aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEvgeny Zinoviev <me@ch1p.io>2021-05-23 01:45:22 +0300
committerEvgeny Zinoviev <me@ch1p.io>2021-05-23 01:45:22 +0300
commitf0ba39a28bb7a42b0dd9755a6d759702a7e39258 (patch)
treef6b2efb9557001cc1b12fa267e26aa669c27f334 /CMakeLists.txt
parentbda8a1b630d0e41081ac6eacd78648252958eff1 (diff)
1.4.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8ca0ead..788732f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 3.0)
set(CMAKE_CXX_STANDARD 17)
add_compile_options(-Wno-psabi)
-project(inverter-tools VERSION 1.3.1)
+project(inverter-tools VERSION 1.4.0)
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
set(CMAKE_INSTALL_PREFIX /usr/local/bin)