aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEvgeny Zinoviev <me@ch1p.io>2021-05-16 16:36:48 +0300
committerEvgeny Zinoviev <me@ch1p.io>2021-05-16 16:36:48 +0300
commite8ceb3b5d429c0b58d60c68cc0d00582eb0fd25a (patch)
treecf55a84d2978c35fb0c28334114c898c04265346 /CMakeLists.txt
parenta9a55d0d2da510f6094e321af5e374895d2c0250 (diff)
add 'simple-json' format
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1ec6b51..e80f861 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 3.0)
set(CMAKE_CXX_STANDARD 17)
add_compile_options(-Wno-psabi)
-project(inverter-tools VERSION 1.0.2)
+project(inverter-tools VERSION 1.0.3)
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
set(CMAKE_INSTALL_PREFIX /usr/local/bin)