aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEvgeny Zinoviev <me@ch1p.io>2021-05-22 23:43:16 +0300
committerEvgeny Zinoviev <me@ch1p.io>2021-05-22 23:43:16 +0300
commita2e133a11fc7e91f18bf23723a975bf69fb218db (patch)
tree127e52b610d5e4106d69f692e7444a537b1e61fd /CMakeLists.txt
parent1c6fa70ab65e4b267b5163b18dd8743d3fdc8e8d (diff)
server: add --device-error-limit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e2b98f6..6abeea6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 3.0)
set(CMAKE_CXX_STANDARD 17)
add_compile_options(-Wno-psabi)
-project(inverter-tools VERSION 1.2.2)
+project(inverter-tools VERSION 1.3.0)
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
set(CMAKE_INSTALL_PREFIX /usr/local/bin)