aboutsummaryrefslogtreecommitdiff
path: root/src/mainboard/google/auron
diff options
context:
space:
mode:
authorMarc Jones <marc.jones@se-eng.com>2015-10-16 15:30:59 -0600
committerPatrick Georgi <pgeorgi@google.com>2015-10-23 22:39:07 +0200
commit9bb09526fa0f34d011c323a9bb23e62b8df6b8ff (patch)
treec96ccee2999a53131a65c41bfda987ac317af821 /src/mainboard/google/auron
parentfc706437cbb82f8f213b5ebf003ebbfc7a189053 (diff)
google/auron: Remove additional SPD file entries
Auron only has three GPIOs for RAMID, so there is no need for sixteen SPD file entries. Only include 8 SPD entries. Change-Id: Icf83719a2a5b9271b29f48cde5c66c4c8ccd07f4 Signed-off-by: Marc Jones <marc.jones@se-eng.com> Reviewed-on: http://review.coreboot.org/12073 Reviewed-by: Nico Huber <nico.h@gmx.de> Tested-by: build bot (Jenkins) Reviewed-by: Paul Menzel <paulepanter@users.sourceforge.net>
Diffstat (limited to 'src/mainboard/google/auron')
-rw-r--r--src/mainboard/google/auron/spd/Makefile.inc8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/mainboard/google/auron/spd/Makefile.inc b/src/mainboard/google/auron/spd/Makefile.inc
index 7b0292d826..fe993dcae5 100644
--- a/src/mainboard/google/auron/spd/Makefile.inc
+++ b/src/mainboard/google/auron/spd/Makefile.inc
@@ -30,14 +30,6 @@ SPD_SOURCES += Micron_4KTF25664HZ # 0b0100
SPD_SOURCES += Hynix_HMT425S6AFR6A # 0b0101
SPD_SOURCES += Elpida_EDJ4216EFBG # 0b0110
SPD_SOURCES += empty # 0b0111
-SPD_SOURCES += empty # 0b1000
-SPD_SOURCES += empty # 0b1001
-SPD_SOURCES += empty # 0b1010
-SPD_SOURCES += empty # 0b1011
-SPD_SOURCES += empty # 0b1100
-SPD_SOURCES += empty # 0b1101
-SPD_SOURCES += empty # 0b1110
-SPD_SOURCES += empty # 0b1111
SPD_DEPS := $(foreach f, $(SPD_SOURCES), src/mainboard/$(MAINBOARDDIR)/spd/$(f).spd.hex)